Why does the VidiEditor search not show any video results?

  • No item exists in VidiCore having a shape matching the ME_ProxyShapeTag configuration parameter. Try to transcode a video to the configured ME_ProxyShapeTag and see if it is found. The default shape tag is ME_proxy_mp4_360_8ch.

  • Check the configuration of the ME_ProxyShapeTag Metadata key value pair on me_user group in VidiCore

  • Ensure that at least one of the options is checked in Media Type search filter.

Why is the publish button inactive / not clickable?

Why does the source player not play some media items, but others are played?

  • The media files need to stay in convention for video and audio - basically videos in MP4 / H.264 and audio in AAC. See detailed information here.

  • The ME_ProxyShapeTag configuration does have a shape tag configured not suitable for VidiEditor streaming. Check this configuration as explained in here.

Why does the source player not stream any media files?

  • Streaming Service is down, this can be seen in the browser's web debugger while all API calls to streaming server fail. Please contact the support team.

  • All proxy shape tags configured in ME_ProxyShapeTag and ME_ProxyAudioShapeTag parameter are referencing files not supported for streaming. Please compare here.

  • The Render Preview Streaming Server URL might not be set correctly. See in General Configurations [ VE 20.2 OG]

Why does the timeline player not stream any media files, but the source player still works?

  • Render engine service is down. This can be seen in the browser's web debugger while all API calls to render engine server fail. Please contact the support team.

  • General problem in VidiEditor. Please contact the support team.